wordpress3.2に備えてサーバーのPHPとMySQLのバージョンを調べるプラグイン

間もなく公開となるwordpressの新しいバージョン3.2。
新しいバージョンが出るたびにプラグインの適合性などからビクビクしながらアップデートしているのですが・・

それにしてもwordpressの進化速度は凄まじいなぁと思いながらも 出来ればHTML5の時代も新しいバージョンのwpも出ないで欲しいと思うこの頃・・

さて 新しいwpが動作するには、PHP 5.2.4 以上、MySQL 5.0以上が無いとアップデート出来ません。
というわけで、現在のサーバーのwp動作環境を調べるプイグインがwordpress公式であります。

なんともHealth Checkという洒落たネーミングのプラグイン。ダウンロードは下記から。

Health Check→

使い方は簡単。インストールして、有効化するとダッシュボード上部にメッセージが出ます。Excellent! と出れば合格です。

ちなみに 今回のバージョンアップからIE6では完全に使用不可となるようです。GJ!

may the force be with you…